Skip to content

DHCP server with mikrotik

March 6, 2009

logo mikrotik

didalam suatu network atau jaringan biasanya terdiri dari beberapa komputer.namun adakalanya kita pusing dalam pembagian ip di karenakan banyaknya komputer di dalam suatu jaringan.biasanya untuk mengakali situasi seperti ini kita bisa menerapkan DHCP ip pada semua komputer yang ada pada jaringan kita.
nah kali ini saya akan sedikit memberi tips membuat DHCP server dengan mikrotik router os.
langkah yang perlu di jalankan adalah sebagai berikut

/ip pool
add name=”dhcp-pool” ranges=192.168.1.2-192.168.1.254

langkah ini adalah untuk menentukan panjang range ip DHCP yang akan di pakai pada jaringan kita

kemudian langkah selanjutnya adalah setting dhcp server pada mikrotik kita

/ip dhcp-server
add address-pool=dhcp-pool authoritative=after-2sec-delay bootp-support=static disable=no interface=klient lease-time=3d

nb:pada interface isi lah sesuai nama interface mikrotik anda yang mengarah ke sisi klient
langkah terakhir adalah pemberian gateway dan dns server

/ip dhcp-server network
add address=192.168.1.0/24 comment=”” dns-server=203.89.24.xx gateway=192.168.1.1 netmask=24

seting tersebut pengertiannya adalah semua ip klient dhcp akan menuju gateway 192.168.1.1 dengan dns yang tertulis tersebut

untuk supaya komputer klient bisa tersambung ke dhcp mikrotik,pilihlah menu “Obtain an IP Address Automatically” dan “Obtain DNS Server Address Automatically”

semoga artikel ini bisa membantu

3 Comments leave one →
  1. March 6, 2009 12:31

    sip pak, nanti pasti bermanfaat bagi saya kelak, mungkin saat ini saya belum banyak utak-atik jaringan, tapi kelak pasti ada kok😉

    semoga kang udin😉

  2. March 7, 2009 02:33

    durung mudeng……..

    tak wocone alon alon

    monggo di pun waos pak alif🙂

  3. March 25, 2009 03:34

    Mantaf mas Tutornya, Salam kenal juga mas Galuh ..

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: