Skip to content

transparent proxy di mikrotik

December 2, 2008

didalam penggunaan mikrotikOS sudah dilengkapi dengan layanan web proxy,dalam hal ini kita jadikan sebagai transparent proxy.tujuan dari penggunaan fitur ini ialah untuk menigkatkan performa clients dalam melakukan browsing.karena cache browsing akan dimasukan dalam file proxy tersebut.jadi jikalau client akan browsing ke web tersebut tidak perlu lagi ambil dari internet.

langkah-langkah yg harus dilakukan untuk mengaftifkan layanan ini adalah sebagai berikut:

1. first se t web proxy
/ ip web-proxy
set enabled=yes –>> ini adalah bagian terpenting,jikalau web proxy masih diposisi disabled maka fitur         ini tidak bisa berjalan
set src-address=0.0.0.0 –>>angka pada sourc address meliputi semua ip di sisi clients
set port=8080 –>> port yg dipake adalah 8080
set hostname=”proxy” –>> setting for visble hostname web proxy
set transparent-proxy=yes –>>untuk mengaktifkan transparent proxy
set parent-proxy=0.0.0.0:0–>>
set cache-administrator=”webmaster@terserah.org” –>> make set administrator info support
set max-object-size=4096KiB –>>
set cache-drive=system –>> tempat untuk menyimpan cache proxy
set max-cache-size=unlimited –>>
set max-ram-cache-size=unlimited –>>

langkah selanjutnya adalah perintah NAT

2. mengarahkan ip client ke transparent proxy

/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 –>semua ip yg menuju port 80 diarahkan ke transparent proxy
/ip firewall nat add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080 –->semua ip yg mengarah ke port 3128 diarahkan ke port 8080(transparent proxy
/ip firewall nat add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=8080 –->semua ip yg mengarah ke port 8080 diarahkan ke transparent proxy

sekarang mikrotik anda sudah dilengkapi fitur transparent proxy

semoga artikel ini bisa membantu anda

kunjungi artikel load balancing di mikrotik di sini LOAD BALANCING WITH MIKROTIK

One Comment leave one →
  1. November 15, 2009 20:02

    hai.. Aku punya situs Kuliahku. Isinya tentang Kuliah Mikrotik. Silahkan mampir ya kalo ada waktu..🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: